Allied Telesis AT-FS750/52-30 network switch Managed Fast Ethernet (10/100) 1U Grey

Login for Pricing
SKU: AT-FS750/52-30
Out Of Stock
48-port 10/100TX + 2x 10/100/1000T + 2x SFP/1000T Combo Ports, UK power cord
More Information
SKU AT-FS750/52-30
Manufacturer Allied Telesis
Availability Out of Stock
PDF URLs View PDF
View PDF
Management features
Multicast supportYes
Switch typeManaged
Web-based managementYes
System event logYes
Quality of Service (QoS) supportYes
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Basic switching RJ-45 Ethernet ports quantity50
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Combo SFP ports quantity2
Gigabit Ethernet (copper) ports quantity2
Fast Ethernet (copper) ports quantity48
Fiber optic connectorSFP
Network
IGMP snoopingYes
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Head-of-line (HOL) blockingYes
VLAN supportYes
Spanning tree protocolYes
Rate limitingYes
Port mirroringYes
Number of VLANs256
Link aggregationYes
Flow control supportYes
Broadcast storm controlYes
10G supportNo
Virtual LAN featuresVLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
Virtual LAN features
VLAN supportYes
Number of VLANs256
Virtual LAN featuresVLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
Data transmission
Number of multicast groups filtered256
Number of VLANs256
Jumbo frames10000
Packet buffer memory4.1 MB
MAC address table16000 entries
Switching capacity17.6 Gbit/s
Number of queues4
Jumbo frames supportYes
Forwarding rate13.1 Mpps
Optical fiber
Fiber optic connectorSFP
Performance
Packet buffer memory4.1 MB
Memory typeDRAM
Internal memory128 MB
Flash memory16 MB
Firmware upgradeableYes
Technical details
Form factor1U
Product colourGrey
Firmware upgradeableYes
Rack mountingYes
Security
AuthenticationMAC-based authentication, Port-based authentication
Access Control List (ACL) rules200
Security algorithms802.1x RADIUS, SNMPv3
MAC address filteringYes
IGMP snoopingYes
Access Control List (ACL)Yes
Password protectionYes
Authentication typeRADIUS
DHCP featuresDHCP client
Multicast features
Number of multicast groups filtered256
Multicast supportYes
Protocols
Management protocolsSNMPv1/v2c/v3
Certificates
CertificationUL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
Memory
Packet buffer memory4.1 MB
Memory typeDRAM
Internal memory128 MB
Flash memory16 MB
Design
Wall mountableYes
Form factor1U
Product colourGrey
LED indicatorsYes
CertificationUL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
Rack mountingYes
Indication
LED indicatorsYes
Power
Power consumption (max)13.25 W
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Storage temperature (T-T)-25 - 70 °C
Storage relative humidity (H-H)5 - 95%
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)5 - 90%
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3 kg
Packaging data
Rack mount kitYes
ManualYes
Packaging content
Rack mount kitYes
ManualYes
Fast Ethernet WebSmart Switch
These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.